Support » Plugin: Social Likes » button not showing

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author tssoft

    (@tssoft)

    Hello. Is “Add social buttons” checkbox checked in your post’s settings below the post text editor? If it isn’t, you can use the “Apply to existing posts” button on Social Likes settings page to activate it for all posts.

    yes they are and were checked and i also had checked to apply to existing posts
    but still nothing

    Plugin Author tssoft

    (@tssoft)

    Please tell me the name of the WordPress theme you’re using. Possibly it doesn’t respect the “the_content” filter.

    • This reply was modified 2 years, 4 months ago by  tssoft.

    i am using Agritourismo Premium Theme Versione: 1.2.6, by Orange Theme from Theme Forest.
    anything i can do to fix it?

    Plugin Author tssoft

    (@tssoft)

    If possible, please switch to some of the default WP themes temporarily and see if the social buttons will appear. So we will know if this is because of the theme.

    cannot switch to another theme, is there anything that can be done in the current theme?

    Plugin Author tssoft

    (@tssoft)

    The problem is – I can’t see the source code since the theme is not free. So I can’t really tell what can be wrong.

    i manage to make it show, but i see it is just giving the sharing option, not the eg facebook like option directly on the site. how do i configure it?

    also how do i make it show on the top of the article?
    cheers

    Plugin Author tssoft

    (@tssoft)

    Sorry, there is no option to show the Facebook “like” button, only the sharing button.
    To show it above the article – see FAQ, p.1
    I see there’s also something wrong with the icons, because the stylesheet of your site forces “position: relative” on each span in .content-main (main-stylesheet.css:1299)

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘button not showing’ is closed to new replies.