WordPress.org

Support

Support » Plugins and Hacks » Repost » [Resolved] Button Not Showing

[Resolved] Button Not Showing

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author freerange

    @freerange

    Ah – See your site url now – missed it the first time – your site is working.

    A couple of things might cause a button to now show up – #1 is cache plugins, clearing the cache normally fixes that. The other main cause is we intentionally suppress the button if we haven’t got the page in our system yet. Typically this takes less than 60 seconds and then any subsequent page loads will show the button.

    It is listed in my first post.

    OlivetJournal.com

    Plugin Author freerange

    @freerange

    Sorry I missed the url – see my edit above.

    Regarding widgets – you can put the button anywhere you like using the shortcode shown on the config page. However keep in mind that on a multi article page (blog page) each button needs to refer to a specific article so putting it in the sidebar doesn’t make sense because the user has no way of knowing which article they are asking to embed.

    Started to show . . .

    Some buttons are still greyed out saying the article is not in the system.

    Also, it does not show on the static home page either. It’s not a problem, but the plugin seems to take it as a blog page, I guess.

    Thank you for your help. I have not had much luck with “support” for other pug ins, so it is refreshing to get a quick and “coherent” response like this. will be sure to rate the plugin favorably : )

    Plugin Author freerange

    @freerange

    Each page will get ingested individually – the best way to get your “back catalog” pages ingested is to just load them once.

    Regarding your home page is it a “page” in wordpress? Right now we only support posts not pages, we will be making pages an option in future version of the plugin.

    Yes, it is a “page.”

    Each page will get ingested individually – the best way to get your “back catalog” pages ingested is to just load them once.

    What do you mean by that? “Back Catalog” means posts that are not registered (or “ingested”) yet? So, I need to reload the page?

    All these new terminologies . . . LOL

    Plugin Author freerange

    @freerange

    Back catalog – is our shorthand for things you’ve already posted. Basically Repost picks up articles the first time somebody loads the page after the Repost button is installed. For new content that means we’ll pick it up almost immediately. For older content we gradually pick it up as the pages get looked at – very old content that is accessed infrequently may take months before somebody loads it.

    You can speed this up by loading each of your old articles in turn.

    I got it.

    Amazing that I actually understand you well . . . LOL.

    Thank you for your assistance!

    Plugin Author freerange

    @freerange

    We try to be clear, sometimes it works 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Button Not Showing’ is closed to new replies.
Skip to toolbar