Support » Plugin: Pinterest Pin It Button For Images » Button not appearing after update

  • creatricemondial

    (@creatricemondialgmailcom)


    I have just updated to the most recent version of Pinterest Pin It Button for Images, and now am having problems. The Pin It button does not appear when I hover over images, and the CSS in the editor says it is inactive. Previous to the update, I had a custom button for the pin it button and all was working fine. How can I make sure the button appears, and how to I activate the CSS so I can have a custom button again? Thanks!

    http://wordpress.org/plugins/pinterest-pin-it-button-for-images/

Viewing 10 replies - 1 through 10 (of 10 total)
  • I am having problems after the update as well. Would like to go back to the previous version that was actually working for me.

    I can tell you that at first I couldn’t get the button to show up either, or rather it showed up at random. I removed the plugin all together and then downloaded it again and activated it and then the button showed up again. Unfortunately, it is completely in the wrong spot with what appears to be no way to change it.

    Please provide links where the problem appears. It makes it easier to reproduce. Thanks.

    creatricemondial

    (@creatricemondialgmailcom)

    Ah yes, forgot that – here it is: http://www.creatricemondial.com

    The problem is with an invalid argument. For me, this is my error:

    Warning: Invalid argument supplied for foreach() in /home/xxxxxx/public_html/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_admin.php on line 98

    xxxxx = my blog

    creatricemondial

    (@creatricemondialgmailcom)

    I don’t see a warning like that anywhere, or perhaps I am not looking in the right place. I have tried uninstalling and then reinstalling the plugin, but no pin it button shows up when I hover over my images. Before the update I had a custom button that appeared in the upper right corner, and I would like to have that again. http://www.creatricemondial.com

    Yes, I have that same warning and it is in the advanced exclude classes spot. If I delete it the plugin doesn’t work at all.

    creatricemondial

    (@creatricemondialgmailcom)

    I have now uninstalled and reinstalled the plugin several times, yet have not been able to get any pin it button to appear on my images. This is really frustrating since the plugin was working perfectly before the update. Has anyone who may be having similar issues come up with a solution yet?

    creatricemondial

    (@creatricemondialgmailcom)

    I just realized that I am using WordPress version 3.6.1 – would this in any way contribute to the update breaking my plugin? I have been hesitant to update WordPress because I have a lot of custom CSS and I don’t want to risk erasing/losing any of it in an update.

    Having same issue after update the images which were showing images previous also are not showing now.

    Week Pic Up : New Year Eve Fireworks

    I tried to deactivate and activate the plugin. But no help.

    Thanks

    I solved this same problem by using a different plugin:
    http://wordpress.org/extend/plugins/jquery-pin-it-button-for-images/

    With the help of this tutorial:
    http://www.designisyay.com/free-pin-it-buttons-tutorial/

    Hope it helps you as well!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Button not appearing after update’ is closed to new replies.