WordPress.org

Forums

Twitter by BestWebSoft
[resolved] Button is not "Follow me", but opens tweet instead... (5 posts)

  1. CindyIndyBones
    Member
    Posted 1 year ago #

    Hi there,

    I'm new to WordPress, so please bare with me ;)
    I started my website a few weeks ago. I wanted to add a Twitter Follow me button, so I downloaded, installed, and activated the Twitter follow me button. My home page displays one Twitter button (but it's not the follow me button, instead it opens a tweet with my page's link) and the rest of my pages displays 2 buttons that open a tweet.
    I'm sure it's something very easy to fix...
    Thank you!

    Here's my website: http://www.cindyindybones.com

    http://wordpress.org/plugins/twitter-plugin/

  2. CindyIndyBones
    Member
    Posted 1 year ago #

    Nevermind, I tried something new and now it works :)

  3. itsjustdawn
    Member
    Posted 1 year ago #

    How did you fix it?

  4. CindyIndyBones
    Member
    Posted 1 year ago #

    Actually, I got the "Follow me" button from Twitter and just inserted the code into the pages where I wanted to have it. It was very painless and easy. It also let you choose the style and the size of the button :)

  5. bestwebsoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hello CindyIndyBones,

    Unfortunately we didn't find the button of our plugin at your site.

    Kind regards,
    Support Team

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Twitter by BestWebSoft
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic