Support » Plugin: Z-URL Preview » Button doesn’t show up in custom post type

  • Resolved Ali.T.

    (@polaatx)



    Hello, the “add url link” button shows up in my text editor toolbar in posts and pages. But not in a custom post type I had someone build for me. Other buttons for other plugins show up in this custom post type. But yours doesn’t show up.

    Any ideas why?

    Thanks in advance.

    • This topic was modified 1 year, 4 months ago by  Ali.T..
Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi, Can you please give me any tips on how to troubleshoot this issue? What might be the problem? Does the custom post type have to be somehow “registered” with your plugin? I’m a newbie but I could use any tips I could pass on to my developer.

    Plugin Author StuartMillington

    (@stuartmillington)

    Hi,

    I don’t use custom post types but some of the invocation seems to be dependant upon where TinyMCE is used. First thing I’d try is changing the button location in the settings, e.g. from TinyMCE to media button row, or visa versa.

    Hello, forgive my ignorance, but how do you “change the button location in the settings”? There is no settings page for tinymce as far as I can tell. Are you suggesting first install a plugin like this one https://wordpress.org/plugins/tinymce-advanced/ ?

    Plugin Author StuartMillington

    (@stuartmillington)

    Hi,

    The “Button location” setting in the Z-URL settings.

    Hello Stuart, putting the button in “media button row” solved the issue. Thanks a lot.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Button doesn’t show up in custom post type’ is closed to new replies.