Support » Plugin: Product Enquiry for WooCommerce » Button doesn’t open any window

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @joyryde

    We are glad that you love our plugin 🙂

    Regarding the issue with this website, our development will look into it and get back to you soon with an update.

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @joyryde

    The Product Enquiry For WooComerce is not active on your site. Hence we were not able to debug the issue. Could you please activate it again so that we can debug the issue for you?

    Thread Starter joyryde

    (@joyryde)

    Yes, I have reactivated it just now for you, it’s not working for me as an admin or in a private browser window.

    • This reply was modified 2 months, 1 week ago by joyryde.
    • This reply was modified 2 months, 1 week ago by joyryde.
    • This reply was modified 2 months, 1 week ago by joyryde.
    • This reply was modified 2 months, 1 week ago by joyryde.
    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @joyryde

    Our development team tested it and we could not see our plugin active on the site, I believe you are using a different plugin now, could you please share with us a link to your Staging site so that we can debug the issue without disturbing the live site?

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hey @joyryde

    We will be closing this ticket for now. Please feel free to contact us anytime you face an issue we are more than happy to help 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.