Support » Plugin: LearnPress - WordPress LMS Plugin » Button Complete disappeared

  • Resolved Electra

    (@electrakittie)


    Hi Team LearnPress ๐Ÿ˜€

    I’ve got a problem. The complete button disappeared within lessons. It no longer marks advances on the progress bar. In curriculum’s lesson, mark Failed in the progress bar.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Electra

    (@electrakittie)

    And the button CONTINUE disappeared in Courses-LP (In mobile see the button). The top bar “inside the course” (Search item – Back to Course) in mobile view is chaotic.

    • This reply was modified 3 years, 1 month ago by Electra.
    Thread Starter Electra

    (@electrakittie)

    I found error…. Unfortunately it affects students who already have a record within a course and LearnPress is updated (ver 2.2.1 to 3.0.3). But when “Reset course data by user” the system works well. :c Problems for my students.

    • This reply was modified 3 years, 1 month ago by Electra.
    Plugin Contributor Ken Nguyen

    (@kendy73)

    Hi Electra,

    Did you try to update LearnPress database before? (menu LearnPress / Tools / Database).

    Regards,

    Ken

    Thread Starter Electra

    (@electrakittie)

    Yes, I did….but students who have multiple courses do not see the continue button on Courses-LP page.

    – (In course) The continue button and progress bar bug only affected students who had not yet finished the course and were updated with version 2.2.1 to 3.0.3

    I have the same problem, some one found the solution?

    Thread Starter Electra

    (@electrakittie)

    @alexbateria , nop … It was turn reset all students.

    • This reply was modified 2 years, 10 months ago by Electra.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Button Complete disappeared’ is closed to new replies.