Support » Plugin: Hustle Marketing, Social Share, Email Opt-in Form, and Popup Plugin » Button background colour not showing anymore

  • Resolved vonJanne

    (@vonjanne)


    Hi!

    I have successfully been using the Hustle plugin for a slide-in for a long time, but now suddenly the background-colour of my button has disappeared, and I also cannot change it in the “Customize colors” section (nothing changes in the slide-in when I change the colours). I saw that someone else had a similar question about a year ago, but the reply I found there didn’t help me.

    The slide-in appears when you have scrolled down to the middle of the page, and it stays there for 20 seconds. The button should be in the bottom part of the slide-in, but you can’t see it because it now has white letters on a white background.

    Hope you can help – thanks!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @vonjanne

    I hope you are doing well!

    I’ve tested plugin from my end, and could not replicate the same issue. It can be caused by another plugin (recent update) or a theme. As a workaround, please add this CSS code to Appearance > Customizer > Additional CSS

    .hustle-modal-footer a {
        background-color:black;
    }

    Feel free to change the color black to any other color.

    Kind regards,
    Nastia

    Hi,

    Thanks for your reply! I have not added any plugins or changed the theme, so it must be caused by an update then, but your workaround works fine. Thanks!

    Best regards,
    Janne

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Button background colour not showing anymore’ is closed to new replies.