Support » Fixing WordPress » button "add media" can't click

Viewing 2 replies - 1 through 2 (of 2 total)
  • Are you using plugins at all?

    I would recommend starting by creating a backup, then disabling your plugins and testing them one by one to see if there is a conflict that could be affecting your media gallery.

    I went to check on several of my sites today… One I had a bad plugin update; so I deleted the directory and tried to re-install the failed plugin; the Add New button was there, but could not be clicked. On another site, I tried to add a new article, but could not enter a title.

    I tried disabling all plugins. Even tried to use a default theme. Still I could not add a new plugin or enter a title… Finally, I reinstalled WP and that fixed the issue.

    Don’t know what happened; I haven’t done an update in over a month on either site; but a reinstall fixed the issues. So try that.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘button "add media" can't click’ is closed to new replies.