Support » Plugin: 3CX Live Chat » Business hours not saving

  • I am having an issue that when I add business hours to the plugin e.g. 09.00 – 17.00, and then go to save it, the page refreshes but does not save the changes.

    Why is this?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author WP-LiveChat

    (@wp-livechat)

    Can you please post a screenshot of your business hours?
    Upload it here: https://imgur.com/ and post the link in this post.

    @wp-livechat — We’re also experiencing the same thing. Here’s screenshots from ours:

    Business Hours
    Hours Added
    Hours Saved

    Plugin Author wpdev3cx

    (@wpdev3cx)

    Hi,
    we released yesterday version 9.0.8 of the plugin which contains fixes and improvements for business hours functionality. Please update your installation and let us know if the problem solved.

    Thread Starter danzmwl

    (@danzmwl)

    Im still having issues with it saving…

    Plugin Author wpdev3cx

    (@wpdev3cx)

    Hi @danzmwl ,
    it’s weird that your problem persist even after updating to the latest version. So may you provide us the following information in order to we continue with the issue investigation?

    1. PHP Version
    2. Mysql database Character set
    3. Web server ( apache , nginx , iis etc )
    4. WP-Live Chat by 3CX version
    5. Do you use any cdn service like Cloudflare?

    @wpdev3cx I’m still having this issue after upgrading to 9.0.11

    1. 7.3.11
    2. utf8
    3. Bitnami LAMP stack for AWS
    4. 9.0.11
    5. No CDN

    Thread Starter danzmwl

    (@danzmwl)

    1. 7.3
    2. No idea 🙂
    3. Hosted on Siteground….
    4. 9.0.11
    5. No

    Plugin Author wpdev3cx

    (@wpdev3cx)

    Hi,
    sorry for that but we need one more information because we are still unable to reproduce this issue. What browser do you use to access your WordPress admin?

    Plugin Author WP-LiveChat

    (@wp-livechat)

    Hi,

    We’re going to install a bunch of wordpress instances using various internal settings to try and reproduce the problem you’re experiencing.

    Give us some time to conduct these tests and we’ll get back to you.

    Plugin Author WP-LiveChat

    (@wp-livechat)

    We’ve managed to reproduce something resembling this issue using siteground. We’ll let you know once we have more information.

    Plugin Author wpdev3cx

    (@wpdev3cx)

    Hi,
    we just released version 9.0.12 which contains the fix for your issue. Please update your installation and let us know if the problem solved.

    @wpdev3cx @wp-livechat

    Thanks for the update — it made progress for me, but still not 100% functional.

    When saving my business hours, the hours aren’t shown. However, on the main live chat screen in the dashboard shows that I’m offline due to business hours.

    I’m using Chrome. I’ve tried in incognito mode, as well as in Firefox and IE.

    Thanks!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Business hours not saving’ is closed to new replies.