Support » Theme: Bushwick » Bushwick widget not working

  • Resolved tmm1984

    (@tmm1984)


    Ive just installed the Bushwick theme for my blog, and I absolutely love it. It looks great on the laptop. However, when I look at it on the mobile/iPad version, the page tabs disappear and I am unable to access the widgets (as I tried adding the pages to the widget).

    Any suggestions?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter tmm1984

    (@tmm1984)

    Oops, here’s my blog http://www.themalemontessorian.com

    Hi there,

    When I visit your site, I’m not able to open the widgets area on desktop or iPad.

    This could be a result of a conflicting plugin.

    One thing you might do is make a backup of your site’s files and database, then try disabling plugins one at a time to see if turning one off fixes the problem.

    If that doesn’t work, and you’ve made modifications to the theme files, you’ll want to start with a fresh copy of the theme.

    Let me know how it goes.

    Thread Starter tmm1984

    (@tmm1984)

    Hi David, thank you for your response. I tried deactivating the plugins one by one to see if it fixed it, unfortunately not. I also tried to re-install the theme file, but then that didn’t change anything either. Hmmm

    Hmm, with the theme, did you activate a new theme, delete your copy of Bushwick, and then download Bushwick again via Appearance > Themes?

    I see part of your CSS in the style.css file that is missing, so it looks like it has been altered:

    It should look like this instead:

    It could be that other parts are missing as well, and that might explain why this is happening.

    Can you try the above process (getting a totally fresh copy of the theme) if you didn’t already?

    • This reply was modified 3 years, 8 months ago by David C..
    Thread Starter tmm1984

    (@tmm1984)

    Yay, that worked, thanks so much!

    Awesome! 🙂 Feel free to mark the thread as resolved.

    Thread Starter tmm1984

    (@tmm1984)

    Sure. Thanks again!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Bushwick widget not working’ is closed to new replies.