WordPress.org

Support

[Resolved] Bullets showing

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author Ryann Micua

    @pogidude

    Try adding this to your custom css (any solution):

    .pptwj-tabs-wrap .boxes ul li{ list-style: none outside none; }

    if that doesn’t work, try this:

    .pptwj-tabs-wrap .boxes ul li{ list-style: none outside none !important; }

    Hi Ryann, thanks for the fast response. The second line did the trick on both sites.
    Thank you very much.

    I tried this fix, but it didn’t work. Any other suggestions?

    Site: http://www.worker-communist.org

    Plugin Author Ryann Micua

    @pogidude

    Hi Martin, just checked out your site, but I don’t see any posts in the tabs.

    Hey Ryann,

    I’m having the same issue. It worked a long time ago and then I started working on some coding/plugin fixes to speed up my site because it was running ridiculously slow. Now I can’t seem to get the jetpack tabbed widget to run like normal.

    I, too, have the bulleted widget. I added the above coding each at a time to custom.css to no avail. Any ideas?

    Here’s my website: http://hiphopspeakeasy.com

    The plugin is on the bottom/middle right

    Plugin Author Ryann Micua

    @pogidude

    I think I know why.. in the coding/plugin fixes you did, you may have added something like this:

    //doesn't block the load event
    function createIframe(){
      var i = document.createElement("iframe");
      i.src = "path/to/file";
      i.scrolling = "auto";
      i.frameborder = "0";
      i.width = "200px";
      i.height = "100px";
      document.getElementById("div-that-holds-the-iframe").appendChild(i);
    };

    the javascript error is “Uncaught TypeError: Cannot call method ‘appendChild’ of null”

    I believe that that’s a coding I used when inserting frames. I used that very specifically (i.e. in specific widgets). Those were gone before this problem arose though. Is there a particular place this issue could be residing? I’ve since updated my theme without using a child theme so those modifications have since been wiped. Could it have anything to do with caching in php.ini or htacess folders?

    Plugin Author Ryann Micua

    @pogidude

    probably yes.. I dunno, but the first thing I did was check for javascript errors using inspector and boom! there it was 😉

    here’s a picture. maybe this will help http://tinypic.com/r/2cqxj60/8

    haha thanks for the image. helped me find the one block I left in there. got rid of that and it’s still not working tho :(. I added the coding to my custom css again (the ones you mentioned above) but they didn’t work. Then I disabled all of my plugins to see if one was interrupting and that didn’t work. So either I”m missing something or there is still some modifications i made that are getting in the way. argh!

    any idea?? I really want to use this plugin but it’s not working the way it needs to and so I cannot use it at the moment. help please!

    Plugin Author Ryann Micua

    @pogidude

    Hmmm.. can you put it up again?

    It’s up on the middle right — http://hiphopspeakeasy.com

    Plugin Author Ryann Micua

    @pogidude

    I don’t see it.

    it’s right next to all of the post thumbnails. right sidebar on the home page

    Plugin Author Ryann Micua

    @pogidude

    am i going blind? http://tinypic.com/r/5b1dec/8

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘[Resolved] Bullets showing’ is closed to new replies.
Skip to toolbar