Support » Plugins » [Plugin: Bulletproof Security] giving me header error on Multisite WordPress

  • When a modified author (using User Role Editor) logs in, this message shows up on top

    Warning: Cannot modify header information – headers already sent by (output started at /home/fm1397/public_html/wp-content/plugins/bulletproof-security/admin/includes/admin.php:36) in /home/fm1397/public_html/wp-includes/functions.php on line 861

    Warning: Cannot modify header information – headers already sent by (output started at /home/fm1397/public_html/wp-content/plugins/bulletproof-security/admin/includes/admin.php:36) in /home/fm1397/public_html/wp-includes/functions.php on line 862

    Now when an author tries to save a post, this shows up

    Only Super Admins can access BPS
    Warning: Cannot modify header information – headers already sent by (output started at /home/fm1397/public_html/wp-content/plugins/bulletproof-security/admin/includes/admin.php:36) in /home/fm1397/public_html/wp-includes/pluggable.php on line 866

    I activated BPS on a per-site basis, and I tried a few solutions like looking for blank lines in the indicated file, reinstallation, but no mater what I do, this happens to all authors except admins.

    I run WordPress 3.3.1 multisite

    Any help will be appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Bulletproof Security] giving me header error on Multisite WordPress’ is closed to new replies.