Support » Plugins and Hacks » Bulletproof Security

  • Hi

    Don’t know if this is the correct place so if not can you please redirect me, in any case here goes!

    My Bulletproof plugin is showing that it needs an upgrade from 47.9 to version 48 but everytime I go to upgrade I get a 404 error message, has anyone any ideas.

    Thank you, in anticipation, for your help.

    Phil

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Bulletproof Security’ is closed to new replies.