WordPress.org

Forums

Business Pro
Bullet Points not working on Page & Post (5 posts)

  1. susundu
    Member
    Posted 10 months ago #

    HI! I really love this theme but cannot get the bullet points to show up on Live view (Post/Page)... plz help me...

  2. renuecomputers
    Member
    Posted 9 months ago #

    I am experiencing the same problem. The bullet points do not show up in the article. They do appear in the editor. I also have to hit the enter key twice to get a paragraph to show up. Sometimes more!

    Could someone please answer this thread? I really like the theme and have done alot of work on my site to use it. I would hate to have to trash it for some other theme because of this.

    Thanks!

    RC
    http://www.renuecomputers.com

  3. renuecomputers
    Member
    Posted 9 months ago #

    I have it either narrowed down or fix. Depends. At the beginning of the style.css file there are two linked style sheets. I commented out the reset.css sheet and reloaded the page and it works. So, I didnt see any other issues when I did that so I have left it commented out for now. But the problem is in the reset.css file somewhere.

    So, If you have been searching like me and you found this post then give me a happy thank you at support (at) renuecomputers.com

    RC

  4. creatingresiduals
    Member
    Posted 2 months ago #

    What are you talking about, "commented out the reset css sheet"? I too have invested a lot in to setting up this theme. How do I fix the formatting problem and the cell phone misalignment issues?

  5. creatingresiduals
    Member
    Posted 2 months ago #

    Here's the video that shows how to fix the problem:

    http://youtu.be/SRUbSI6tt1A

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.