WordPress.org

Support

Support » How-To and Troubleshooting » Bullet points not showing up in posts

Bullet points not showing up in posts

  • beautyjunkiesunite
    Member

    @beautyjunkiesunite

    When I use un-numbered lists to create bullet points in posts, it will show up in WYSIWYG, but once posted there’s nothing there. Sometimes, it will put arrows there, and sometimes nothing. It does this in Firefox & IE. I don’t even know where to look for this in the style sheet. Can someone please set me in the right direction?

    Thanks in advance!

Viewing 5 replies - 1 through 5 (of 5 total)
  • hiddengamma
    Member

    @hiddengamma

    I have a similar problem with my bullet lists, they will show up properly in WYSIWYG, but when I post them, any indentations do not show up at all. I have no idea how to fix this, and I can’t seem to find anything about this in the documentation. I’m running 2.7.1

    Doodlebee
    Member

    @doodlebee

    You can’t find anything in the documentation because it’s a CSS issue, not a WordPress one.

    Got a link? No one will be able to help without one.

    niquesastar
    Member

    @niquesastar

    I am having this problem now can someone help here is a link to the post http://www.treasuringtresses.com/?p=577

    thanks in advance!

    Robbie JW
    Member

    @412mark412

    @niquesastar – Can you paste your entire CSS stylesheet at http://wordpress.pastebin.com/? I can have a look at it to see if I can find the culprit.

    Robbie JW
    Member

    @412mark412

    Actually, looking at your blog I can see that the bullet points are showing. Is the problem fixed? What browser are you using?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Bullet points not showing up in posts’ is closed to new replies.