WordPress.org

Forums

Bullet point misalignment (6 posts)

  1. Paulnicole
    Member
    Posted 1 year ago #

    Hi

    I have been searching the forums for advice on how to rectify (what I believe to be) two simple worpdpress page formatting issues. I have finished one site apart from two glitches so seek expert help.

    I am running "FireFox 25.0 Mozilla Firefox for linux Mint mint - 1.0". My site http://www.paulnoonan.net has bullet points on the About Page (a static landing page). i don't have any posts on this site - it is a static resume site. I am with Site5.

    i am using the free themezee Zeebiz card template - which is very good. but as a free subdcriber i don't have access to the support forum and there is no publicly available info on how to solve the problems

    They are:

    1) With bullet points - I don't know how to align 2nd line 'overflow text' under the 1st line of text, and not under the 1st line bullet. My 'About Me' front/landing page has this problem.

    2) I have snipped various logos of companies I have worked for and inserted them as images on my site (see 'Clients' page), and other photos (see 'Projects' page). These images sometimes load properly onto my pages, sometimes not. It is too unrelaibale to be acceptable on a resume page.

    I have only ever built this WP site and used this theme, so if you can help can you please put into the simplest practical language what I need to do and give step by step instructions (eg if I need to insert code somewhere tell me what code, where to put it, where to find that file etc). I have searched quite in vain for guidance on what I think are simple questions.

    MANY thanks.

    Paul

  2. Dennis Barber
    Member
    Posted 1 year ago #

    Before adding/changing any code or css in your theme, it is highly advisable that you create and activate a child theme. Then add this to your child theme style sheet:

    .entry li {
    list-style-position: outside;
    margin-left: 1em;
    }

    If you choose to skip the child theme, simply add the above code to the bottom of your style.css file in your theme folder where you installed WP (file path: root -> wp-content -> themes -> zeebizzcard -> style.css).

    As far as the images go, I think that is a bandwidth issue or a server issue (most likely free server issue). A cache plugin may help, but also may not. The images loaded a little slowly the first time I accessed your site, but no troubles after that.

    Personally, I did not see either of the issues your described in your post.

  3. Paulnicole
    Member
    Posted 1 year ago #

    Hi DMBarber. Thanks for your speedy reply.

    While I was seeking a permanent fix I decided to crop my text to put all of my bulleted info onto a single line, so I'd say this is why you didn't see the text overwrapping problem. Sorry about that.

    And re the images, I'm really pleased you could see them all. I have a shared hosting account on Site5.com (hosting is in Singapore - I am in Australia), and am using 3G internet at present - so what you suggest could indeed explain it. Potential employers won't have the same bandwidth issues I could have on 3G- so that's great.

    thanks for the suggested coding and methodology :)

    Best regards

    Paul

  4. Emily Fithian Wong
    Member
    Posted 11 months ago #

    Hi,
    I have a problem with the second line of the bullet not aligning, as well, so I added this to the bottom of the style sheet:

    .entry li {
    list-style-position: outside;
    margin-left: 1em;
    }

    ...but nothing has changed. I'm using the SmallBiz theme. Thoughts?

    Thanks,
    Emily

  5. Emily Fithian Wong
    Member
    Posted 11 months ago #

    Hi,
    I have a problem with the second line of the bullet not aligning, as well, so I added this to the bottom of the style sheet:

    .entry li {
    list-style-position: outside;
    margin-left: 1em;
    }

    ...but nothing has changed. I'm using the SmallBiz theme. Thoughts?

    Thanks,
    Emily

  6. Andrew
    Forum moderator
    Posted 11 months ago #

    You need to contact the people who gave you the theme for support.

Topic Closed

This topic has been closed to new replies.

About this Topic