WordPress.org

Forums

TinyMCE Advanced
Bullet option not showing on front end (3 posts)

  1. froddis
    Member
    Posted 10 months ago #

    Hiya,

    First off, we love this plugin and use it on all our company sites as well as every WP site we build.

    Today we noticed that when you use the drop down bullet options to select something other than the default (i.e. circle) it changes the html to 'list-style-type: circle;' and you can see the change in the WP editing screen however when you go to the live page the bullet is still the default option. We're running Genesis and I've tried it with a couple of themes but still getting the same output. If I change my style.css to circle that works but again, all bullets no matter which option I've chosen in TinyMCE Advanced come out as circle.

    Is there something I need to add to our theme php and/or css?
    Thank you!

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 10 months ago #

    Do you see the style="list-style-type: circle;" in the UL tag when looking at the source on the front-end?

  3. froddis
    Member
    Posted 10 months ago #

    Hi Andrew:

    Thanks for getting back to me. Yes I do - I created 2 lists one with circle bullets and one with square and the front end source says "list-style-type: circle;" or square but they're all square when looking at the front end page.

    Fiona

Reply

You must log in to post.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic