WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Bulk Smush.it – Blank White Screen

[Resolved] Bulk Smush.it – Blank White Screen

Viewing 5 replies - 1 through 5 (of 5 total)
  • David

    @ugotsta

    WPMU DEV Support Staff

    Hiya Jay,

    Hope you’re well today!

    Could you let me know how many images you’re including in that bulk operation?

    Could you try using just a few and seeing how that works?

    Also, have you tried smushing just a single image (without using bulk smush option)?

    Looking forward to getting this sorted with ya! 🙂

    Thanks,
    David

    Individual pics Smush just fine. The only problem is bulk.

    And, you know, there are only 31,005 images in the gallery 😉 However, the bulk job fails almost instantly. Sound like it cannot load the processing list into memory.

    Happy to provide any other log info you need. Thanks! Jay

    J K

    @jack-kitterhing

    WPMU DEV Support Staff

    Hi there Jay,

    Hope you’re well today 🙂

    Increasing the memory limit should work here, you may need to get WPEngine to do that, but first try adding this to your wp-config.php above the line reading “That’s all stop editing, Happy Blogging!”

    define('WP_MEMORY_LIMIT', '256M');

    Thanks!

    Kind Regards
    Jack.

    Incredibly long delay in responding, but I tried that and even upped limit to 512M. Any other thoughts appreciated.

    Thanks, Jay

    David

    @ugotsta

    WPMU DEV Support Staff

    Hi there Jay,

    Hope you’re well today! 🙂

    Could you let us know if you’ve already enabled debugging within the plugin itself at Settings > Media ?

    And could you tell us what’s displayed when bulk smushing with that on?

    Hoping we can find something more specific from the plugin’s built-in error reporting.

    Thanks,
    David

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Bulk Smush.it – Blank White Screen’ is closed to new replies.