WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Bulk resending of activation emails ONLY sends FIRST email

[Resolved] Bulk resending of activation emails ONLY sends FIRST email

  • rossagrant
    Member

    @rossagrant

    Hi guys,

    I know this has recently been taken over by a new dev.

    Just wanted to let you know that when I am re-sending bulk activation emails, the process goes through but only the ‘Date Resent’ column is updated for the FIRST name in the list and only that one email is sent.

    At the moment I have to go through and do each one separately.

    I’m pretty sure this worked in previous versions.

    Can anyone confirm that they get this behaviour too?

    It’s in the latest version 0.5.3

    Thanks! 🙂

    http://wordpress.org/extend/plugins/buddypress-pending-activations/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author baldgoat
    Member

    @baldgoat

    Sorry it took me so long to get to this. My computer crapped out on me.

    Just released 0.5.4 with a fix for this issue.

    rossagrant
    Member

    @rossagrant

    AWESOME! And no worries whatsoever on timeframes. When you are developing something that’s free for us, no one can expect you to jump right at it!

    Thank you so much for a fix, it’s VERY MUCH appreciated!

    Have a great weekend! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Bulk resending of activation emails ONLY sends FIRST email’ is closed to new replies.