Support » Plugin: WC Vendors Marketplace - The WooCommerce Multivendor Marketplace Solution » Bulk product CSV import not working after update/ working if deactivate WC Vendo

  • Resolved gsd01

    (@gsd01)


    WC bulk import using cvs files has stopped working for me after recent updates. The system responds that all products are imported successfully, however they do not appear in the product list.

    When WC vendor is deactivated the import works as normal.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Mark Kevin

    (@mkesteban08)

    Hi there,

    Are yo using the default woocommerce product import tool? Please consider checking our documentation regarding how you can use it properly – https://docs.wcvendors.com/knowledge-base/import-export-vendor-products/

    I hope that this could help, let me know if you have other concerns.

    Thread Starter gsd01

    (@gsd01)

    Hi Mark,

    Yes I use the default WC product import for almost 2 years, never a problem. But I have never used a “Vendor ID” column in the csv (it just defaulted to admin). Maybe that causes the problem now, can you keep this question open while I check it?

    Thanks

    • This reply was modified 8 months, 2 weeks ago by gsd01.
    Plugin Support junenacpil29

    (@junenacpil29)

    Hello @gsd01 ,

    Acknowledged.
    We’ll keep this ticket open for you and let us know how this goes.

    Thread Starter gsd01

    (@gsd01)

    Tried everything still not working. I mapped the vendor_id to Vendor ID at import, still not working. Please note that another user claudiosalasg is reporting the same problem. Hope you can do a test on your side to confirm that it is/isnot working.
    Thanks

    I’m also facing this issue after the latest update.

    Plugin Support Mark Kevin

    (@mkesteban08)

    Hi everyone,

    Thanks for letting us know about this. I was able to replicate this within my test site, the message was succesful but there’s no products that were added – https://share.getcloudapp.com/eDuBDxON

    Deactivating WC Vendors marketplace the import was successful without any issues.

    I’ll proceed in escalating this to our developers.

    Plugin Author Jamie

    (@digitalchild)

    Hi All,

    You can track the status of this via here – https://github.com/wcvendors/wcvendors/issues/689

    We aim to have 2.2.2 out by end of the month with the fix. We’re snowed under with all the recent WooCommerce releases so our development has slowed a little.

    Please bear with us as we work through all our open issues.

    cheers,

    Jamie
    Founder, Lead developer.

    hortense85

    (@hortense85)

    I confirm this bug, it’s happening to me too and deactivating WCvendors does the trick.
    Waiting for the fix 😉
    Have a great day

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Bulk product CSV import not working after update/ working if deactivate WC Vendo’ is closed to new replies.