Support » Plugin: Yoast SEO » Bulk editor columns data shifted

  • Resolved chillmen

    (@chillmen)


    hi,
    In the bulk editor the data in columns are shifted, starting from Publication date:
    Publication date data are nowhere
    Publication date Column Displays : Page URL/Slug Data
    Page URL/Slug Column Displays: Existing Yoast SEO Title Data
    Existing Yoast SEO Title Columns displays: nothing

    What i did: Removed all extra code in theme functions file
    Disabled plugins one by one and update the bulk editor page

    No change same behavior.
    Anyone with the same problem ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Priscilla Chapman

    (@priscillamc)

    Hi @chillmen,

    Sorry to hear that this strange problem is happening.

    To help us troubleshoot, we’d like to get the following information:

    1. Can you send us a snipboard.iolink to a screenshot of the bulk edit screen?

    2. Are you using Yoast SEO 15.4 and are all your plugins and themes updated? If not, does updating solve the problem?

    3. Check for JavaScript errors in the console.

    Thread Starter chillmen

    (@chillmen)

    hi,
    thanks for offering your help

    1. here it is: https://snipboard.io/WwSeRL.jpg

    2. Yes

    3. here is 3 warning related to bulk editor in the console: https://snipboard.io/wqrfv3.jpg

    What i did:
    1- Create another blog by importing only database (no plugin and no themes except twentytwenty)

    So the problem is definitely somewhere in the database.

    I also Deleted old yoast tables in the database, and installed latest plugin.

    And i’ve got the same result, shifted data in columns.

    If you have any idea where i should look in the database, that would help, Thanks

    Plugin Support Michael Tina

    (@mikes41720)

    Hi,

    Thanks for getting back to us. We’re sorry to hear that the issue with the bulk editor is still occurring with a default WordPress theme and only the Yoast SEO plugin enabled. It doesn’t look like there are any JavaScript errors (in red) displaying.

    Would it be possible for you to try the following and see if this helps fix the issue:

    • Install & activate the Yoast Test Helper plugin — https://wordpress.org/plugins/yoast-test-helper/
    • Go to your WordPress admin dashboard > Tools (sidebar) > Yoast Test
      Locate the Yoast SEO section and select the “Reset indexables tables & migrations” button
    • After resetting, go to the WordPress admin dashboard > SEO (sidebar) > Tools section and click the “Start SEO data optimization” button
    Thread Starter chillmen

    (@chillmen)

    Followed your instructions unfortunately that does not solved the problem

    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    We are sorry to hear that resetting the Indexables tables and migrations didn’t help you. In this case, we’d like you to please perform a conflict check to make sure that there’s nothing else on your site that is interfering with the Yoast SEO bulk editor. You can find the relevant guide here https://yoast.com/help/how-to-check-for-plugin-conflicts/.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Bulk editor columns data shifted’ is closed to new replies.