Support » Plugin: Post Type Switcher » Bulk edit not working for custom post list

  • Hi!

    I’ve revised all the forum post about this, and I didn’t find a solution.

    I built my custom post with Custom Post Type Maker, but I also tried with Custom Post Type UI, changing and editing all the fields that this kind of plugin provide to built the custom posts, and with both I’m not getting the switch type option in bulk edit. I have it in the individual edit custom post page, but not in the list.
    Not working with Quick edit nor with Bulk edit…

    Some ideas?
    Thank you!

Viewing 1 replies (of 1 total)
  • Oh oh…

    I think it may be because the custom post type were built before install Post Type Switcher.
    Just right now I’ve tried to create a new Custom Post type, and yes… I have all the options to switch types, individually, and bulk edit at the list.

    Then I’ve deleted the old custom type, and I’ve tried to create again, but it seems that still it’s created with the old options, because of the same name…

    I know that it’s an issue about other plugin… but someone knows how could I deal with this? I have more than 5k custom post that I need to change…

    thank you again for your attention!

Viewing 1 replies (of 1 total)
  • The topic ‘Bulk edit not working for custom post list’ is closed to new replies.