Support » Plugin: Bulk remove posts from category » Bulk categories not working

  • Resolved rheannafancypants

    (@rheannafancypants)


    Hi there,
    I’m also having an issue with this not working. I’ve tried deactivating all plugins EXCEPT for WooCommerce (as the items I’m trying to edit are WooCommerce products) but it still isn’t functioning. Plugin is up to date and freshly installed, and everything else on the site is up to date as well.
    I’ve tried bulk editing as little as two products at a time, but it makes no difference. I’m trying to remove 21 products from a shop category that is redundant.
    Any tips are appreciated!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I am having the same problem – I can no longer bulk delete custom taxonomy terms from products. Plugin is up to date; WooCommerce is up to date; WordPress is up to date. I have cleared cache, I have deactivated plugins as well, but I cannot bulk edit a custom taxonomy on WooCommerce products. I have a large catalogue with seasonal products that really benefits from this functionality. It it was previously working.

    Any help would be great!

    Plugin Author MasterNs

    (@frile)

    Hi,

    Just tested this plugin on WordPress 5.5.1 running Twenty Seventeen theme, with Woocommerce Version 4.5.2….works as expected.

    @fastrem , @rheannafancypants please send me a message on master_ns@yahoo.com, will try to debug trough your backend if needed

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bulk categories not working’ is closed to new replies.