WordPress.org

Forums

Term Management Tools
[resolved] Bulk actions & edit multiple posts doesn't work in WP 3.7.1 and WP 3.8 (4 posts)

  1. Thingkit
    Member
    Posted 1 year ago #

    After updating to WP 3.7.1 (and WP 3.8) the plugin (version 1.1.2) doesn't work anymore. When I select multiple posts, select 'bulk actions' or 'edit' and click apply, nothing happens.

    Version 1.1.3-alpha doesn't solve the problem.

    Hoping for a fix, this awesome plugin saved me a lot of time!

    http://wordpress.org/plugins/term-management-tools/

  2. Cole Geissinger
    Member
    Posted 1 year ago #

    I have the same issue although I'm running 3.9-alpha. Just included this into my site through the VIP Shared Plugins repo and everything looks good, I'll select the terms to change to a new custom taxonomy, "Terms updated" notification but the term is still in the old and nothing in the new :(

    Running on VIP Quickstart on the latest version of trunk.

  3. Cole Geissinger
    Member
    Posted 1 year ago #

    Ok figured out this is working. Just seems to be an intense cache? Checking the database everything is setup right, but display improperly in the admin area. Adding a new term into the taxonomy I moved the term into the cache refreshes and I see it displayed now. Not sure if this is the same thing Thingkit is having... but it seems to be a server caching thing not the plugin :)

  4. Thingkit
    Member
    Posted 1 year ago #

    Ok, I found out what went wrong and fixed it myself. Nothing wrong with the plugin, I had a javascript conflict from another plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Term Management Tools
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic