Viewing 12 replies - 1 through 12 (of 12 total)
  • Thread Starter Patryk Tarachoń

    (@patryktarachon)

    When are you going to fix embedded content?

    Thread Starter Patryk Tarachoń

    (@patryktarachon)

    In version 4.3.1, the websites worked without any problems.

    Thread Starter Patryk Tarachoń

    (@patryktarachon)

    I installed version 4.4.0 because at least the website works there. I look forward to hearing when the bugs in the theme are fixed.

    Hi @patryktarachon,

    You are referring the Embed block issue, right? It appears on the Block Editor but it’s not showing up on the frontend.

    We are working on this. While I am unable to share you an ETA of when this will get fixed, if everything is running as expected, I am optimistic that the fix will be included in the next version. We plan to release it someday within next week. Hopefully, we will be able to stick in the plan. We are sorry for the inconvenience.

    Further, meanwhile, you might want to rollback Astra theme to v4.3.1. You can use a plugin like WP Rollback to rolling back Astra easily.

    Kind regards,
    Herman 😊

    Thread Starter Patryk Tarachoń

    (@patryktarachon)

    I restored the previous version of Astra. I also noticed that in the new version there is a problem with saving entries.

    Hi @patryktarachon,

    Yes, please keep the previous version until we fix this.

    As regards to the saving problem on the Block editor, please refer to this thread. It’s specific-server issue due to a false positive on the firewall.

    Kind regards,
    Herman 😊

    Thread Starter Patryk Tarachoń

    (@patryktarachon)

    Yes, but the previous version had no problem with saving.

    Hi @patryktarachon,

    Most probably their firewall rule gets triggered by something we changed in v4.4.0. And it is a false positive.

    Please get in touch with your hosting provider and they will fix the saving issue for you.

    Kind regards,
    Herman 😊

    Thread Starter Patryk Tarachoń

    (@patryktarachon)

    I’m waiting for the theme update. If the error persists, I will contact support. Thank you.

    Hi @patryktarachon,

    This issue is not coming from our side, hence we won’t “fix” anything. Only DreamHost can fix this for you.

    Please mark this thread as Resolved and feel free to start a new thread if there is anything else related to Astra, we can help you with.

    Kind regards,
    Herman 😊

    Thread Starter Patryk Tarachoń

    (@patryktarachon)

    I don’t know if we understand each other. The current version of the plugin (older Astra theme version), there is no error.

    Hi @patryktarachon,

    My response was answering your query about the saving issue you are having. And since it’s due to DreamHost firewall, we cannot do anything about it. They need to do something with their firewall rules to prevent triggering a false positive alert, which is causing the saving issue.

    I hope that clarifies and clears any confusion you may have.

    Kind regards,
    Herman 😊

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.