Support » Plugin: A2 Optimized WP » Built in Cache system site when wpDiscuz enabled

  • Resolved damnidunno

    (@damnidunno)


    I was just going through the A2 Optimized WP settings, and noticed it said that it now has it’s own built in cache system, and asks me to enable it.

    Seems that it breaks my articles/posts once I do. It only loads the page, but there is no scroll bar to scroll down, or member login bar at top of page.

    Disabled all my plugins to see if there was a conflict, which turns out to be the issue.
    I narrowed it down to the wpDiscuz plugin (https://wordpress.org/plugins/wpdiscuz/), which is required for my sites. I activate the plugin, and the issue is back. disable it, gone.

    Works fine with the A2 Fixed W3 Total Cache plugin, so i’ll be using that til a solution is figured out.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author A2 Hosting

    (@a2hosting)

    Hello,

    Could you try re-enabling the built-in caching and then disabling the minify options? It sounds like that plugin may not play well with that setting.

    Thread Starter damnidunno

    (@damnidunno)

    I disabled “Minify HTML in cached pages including inline CSS and JavaScript.” in the advanced options, but it didn’t resolve the issue.

    the main settings page says Minify HTML Pages is disabled, but “Minify Inline CSS and Javascript” is still enabled, but i can’t find any option to disable that.

    Thread Starter damnidunno

    (@damnidunno)

    btw the A2 Fixed W3 Total Cache plugin has all minify options enabled, and everything works fine.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.