Support » Fixing WordPress » “building” page doesn’t show when activating polylang

  • Hellow!
    I´m using Polylang with AVADA 5.2.
    When activating Polylang, wordpress (just updated) ignores reading settings and does not show selected “building” page. It replaces by generic “Home” not created by me. If disable Polylang, wordpress would show the static page selected.

    Otherwise, Polylang was working fine.

    Any ideas?
    Thanks!

    • This topic was modified 3 years, 11 months ago by noez_design.
    • This topic was modified 3 years, 11 months ago by noez_design.

    The page I need help with: [log in to see the link]

  • The topic ‘“building” page doesn’t show when activating polylang’ is closed to new replies.