Support » Plugin: YITH WooCommerce Zoom Magnifier » Bugs with Webp images (from Imagify plugin))

  • Resolved Joseph L.

    (@joseph52200)


    Hello,

    We have a bug that appeared after we switched our images in webp format, using the Imagify plugin.
    In our product pages, when we click on an image in the gallery, it does load but it doesn’t display in the main container (the same picture stays). However, when we mouse over the container, it is the good image that is displayed in the zoom, but only when we zoom. As soon as we get the mouse out of the container, it is the old picture that is displayed.

    We are using the latest version of Woocommerce and YIT Zoom Magnifier.

    Sorry for my english, I hope I was clear enough 🙂

    Any help would be much appreciated!

    Thanks in advance,
    Joseph L.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    hope you are doing well! 🙂

    We have used Imagify plugin to optimize some images in a local site and YITH WooCommerce Zoom Magnifier is still working in the right way.
    Unfortunately, we can’t replicate the issue because we don’t have the theme you use.
    Could you try to switch your actual theme to another WordPress theme like ‘Twenty Sixteen’ and check if the problem persists?

    Let us know, please.

    Have a great day!

    Hello guys,

    Thanks for your suggestion! It was indeed our theme that provoked the bug (Domino 1.2.1) 🙂

    We’re gonna change it, and see how it goes. Thanks for the help!

    Have a great day too,
    Joseph L

    • This reply was modified 5 months, 3 weeks ago by Joseph L..
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.