Support » Plugin: Loco Translate » Bugs with last WooCommerce version

  • EBrockway

    (@ebrockway)


    Hi,

    Recently i wasnt able to add languages to existing plugins/themes.

    i figured it out that i can with WooCommerce deactivated, so must be linked somehow.

    Can you take a look ?

    Regards,
    Eric

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Tim W

    (@timwhitlock)

    Recently i wasnt able to add languages to existing plugins/themes.

    Please elaborate on this.

    Can you take a look ?

    I installed the latest version of WooCommerce just now and have no problem adding languages to existing plugins/themes.

    Thread Starter EBrockway

    (@ebrockway)

    Hi Tim,

    here you go 😉

    https://cloud.brockwayproduction.fr/OAubwqbP

    Cheers

    Plugin Author Tim W

    (@timwhitlock)

    Ok, well something has halted script execution mid page render. Most likely a fatal PHP error, but I need to see what that error is. Please enable debug mode and/or check your log files to find evidence of this.

    Thread Starter EBrockway

    (@ebrockway)

    Problem is i have no error showing in the debug.

    i know the debug work because i have errors showing in it from SMTP plugin since i am on a staging site. But nothing related to Loco…

    Plugin Author Tim W

    (@timwhitlock)

    Without something to investigate there’s nothing I can do. Ensure your server is logging fatal errors, not just WordPress logging in the debug as you say.

    Thread Starter EBrockway

    (@ebrockway)

    The only error showing in php log is :

    2020/04/14 10:41:44 [error] 878#878: *40862 access forbidden by rule, client: 46.47.88.100, server: (site url deleted), request: "GET /wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js.map HTTP/2.0", host: "staging.julienquaglierini.com"

    So nothing there either

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Bugs with last WooCommerce version’ is closed to new replies.