Support » Plugin: Role Scoper » Bugs on update to 1.4.1

  • Hi Guys,

    I have a docker environment for development, and Role Scoper is defined on my docker.json, to load version 1.4.1, when I execute the php update, it says that this version is instaled, but when I access the system, it shows that version is 1.4.

    And lots of problems occurs when this happens, like button “Publish” disapears, “Save as Draft” causes the whole application to fail.

    Any sugestions to solve this?

Viewing 1 replies (of 1 total)
  • Plugin Author Kevin Behrens

    (@kevinb)

    I don’t know anything about your docker.json update implementation, but something must be going wrong with it. The WordPress plugins repository has the correct plugin code, and if you search that code you’ll see that there is not a single “1.4” version tag in there.

Viewing 1 replies (of 1 total)
  • The topic ‘Bugs on update to 1.4.1’ is closed to new replies.