Support » Plugin: Category Posts Widget » Bugs in WP5.1.1

  • The widget settings can not be saved anymore in this latest WP version. Also it doesn’t show the pages to include/exclude tab.

    Please update so the widget works again. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mark-k

    (@mark-k)

    Hi @henrivantsant can you please give some more details? Was there anything specific that didn’t save, where did you save from, customizer or widget admin, and were there any JS or PHP errors?

    Hi Mark,

    I was trying to save different settings from the widget admin. I didn’t try the customizer before, I tried changing the settings through the customizer and I’m able to save settings from there so that’s a good thing! What I still miss there are the settings to show/hide the widget on certain pages.

    Besides that the Excerpt settings do not seem to apply in the front-end. For example I was trying to change the ‘read more’ text. Unfortunately I can’t send you a screenshot of this bug here.

    Plugin Author Daniel Floeter

    (@kometschuh)

    Can you try to place the widget new?

    Plugin Author Mark-k

    (@mark-k)

    To add to daniel’s question, I just ran a new widget on 5.1 and everything seems to work. Obviously, this does not mean that there isn’t a bug somewhere but honestly, the changes 5.1.1 introduced over 5.1.0 should not have made any such difference with our code.

    You are more than welcome to use our support form from our website if you find this forum to be too limiting.

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    Unfortunately I can’t send you a screenshot of this bug here.

    You can upload an image via an image sharing service and share a link to that.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.