Support » Fixing WordPress » Bugs in WordPress translations

  • Hello,

    I had website in DE language, I copied it with Duplicator plugin to my dev domain and reconfigured it to Romanian.

    – deleted al files in …/wp-content/languages/
    – changed language in settings to Romanian
    – installed new WordPress RO instance
    – updated all (available) translation to Romanian.

    And I have few problems with WordPress translations, and I don’t know why… I have OceanWP child theme. And few things are still in another language… for example page 404, screen: https://ibb.co/hHGb0Fw

    What can I do to fix it?

    • This topic was modified 1 week, 5 days ago by damniano.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Yui

    (@fierevere)

    ゆい

    OceanWP has no romanian language pack
    https://translate.wordpress.org/locale/ro/default/wp-themes/oceanwp/

    therefore all theme strings are appearing in english

    You have also check your site settings and profile language settings,
    maybe you still have german set as site language or user’s profile language

    Make sure to clean all caches on site and in your browser as well

    Thread Starter damniano

    (@damniano)

    But in this 40% is translate (f.e.) for error 404.

    How can I install this translation. In Loco Translate plugin?

    I ask, because…it doesn’t work ;/

    adnan ali

    (@rajpoot2)

    Currently, OceanWP does not have a Romanian language pack available
    Therefore, all themeits possible strings are displayed in English in order to maintain consistency

    Also, you need to check y

    our site settings and your profile language settings to ensure that both are correct.
    It is possible that you have German set as the language of your site or the language of your user’s profile

    Clean your browser’s cache as well as the caches on the site to ensure this does not happen
    The process of changing the language of the WordPress backend and frontend can be found in the wp-admin panel under Settings > General. There change the Site Language option to your desired language. Once you save the changes the new language will be applied to your website.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.