Support » Plugin: Login Widget With Shortcode » Bugs after update

  • Resolved polischmen

    (@polischmen)


    Hi,
    I got many bugs after update:

    Warning: include_once(/home/***/public_html/wp-content/plugins/login-sidebar-widget/config_emails.php): failed to open stream: No such file or directory in /home/***/public_html/wp-content/plugins/login-sidebar-widget/login.php on line 24

    Warning: include_once(): Failed opening ‘/home/***/public_html/wp-content/plugins/login-sidebar-widget/config_emails.php’ for inclusion (include_path=’.:/usr/local/php70/lib/php’) in /home/***/public_html/wp-content/plugins/login-sidebar-widget/login.php on line 24

    Warning: include_once(/home/***/public_html/wp-content/plugins/login-sidebar-widget/config_default_fields.php): failed to open stream: No such file or directory in /home/***/public_html/wp-content/plugins/login-sidebar-widget/login.php on line 25

    Warning: include_once(): Failed opening ‘/home/***/public_html/wp-content/plugins/login-sidebar-widget/config_default_fields.php’ for inclusion (include_path=’.:/usr/local/php70/lib/php’) in /home/***/public_html/wp-content/plugins/login-sidebar-widget/login.php on line 25

    Warning: Cannot modify header information – headers already sent by (output started at /home/***/public_html/wp-content/plugins/login-sidebar-widget/login.php:24) in /home/***/public_html/wp-admin/includes/misc.php on line 1116

Viewing 7 replies - 1 through 7 (of 7 total)
  • Yes, me too. I had to de-install it; it threw lots of php errors and crashed the whole front end. Yikes!

    Dido, I am having the same issues.

    Login Widget With Shortcode
    wp-content/plugins/login-sidebar-widget/login.php
    wp-content/plugins/login-sidebar-widget/login.php:24

    wp-content/plugins/login-sidebar-widget/login.php
    wp-content/plugins/login-sidebar-widget/login.php:25

    failed to open stream: No such file or directory

    include_once(): Failed opening ‘/home/web/public_html/wp-content/plugins/login-sidebar-widget/config_emails.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’)

    include_once(/home/web/public_html/wp-content/plugins/login-sidebar-widget/config_default_fields.php): failed to open stream: No such file or directory

    I own and have installed AccessPress Social Login from you guys.
    Version 1.3.1

    hoping a fix will come soon, it is causing 8 second time outs on my PHP server every time it is hit.

    I have the same problem

    I have the same problem. I had to restore the previous version of a backup.

    Plugin Author aviplugins.com

    (@avimegladon)

    Please update the plugin to the latest version 5.7.6. The issue should be resolved.

    Thank You

    It is 😉
    THX !

    Thank you version 5.7.6 fixed the glitch!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Bugs after update’ is closed to new replies.