• Resolved LPZ

    (@mexl)


    Hallo Thomas,

    in der letzten Version zeigt der Shortcode bei verschiedenen Themes (getestet Cornerstone von X und Thrive Architect sowie Generatepress) keine Bildquellen mehr an.

    Liebe Grüße,

    Matthias

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Thomas M

    (@webzunft)

    Hallo Matthias,

    vielen Dank für deine Nachricht. Auf meinen diversen Testseiten habe ich das Problem nicht, daher muss ich noch etwas nachhaken.

    Erscheint der Shortcode als Code im Frontend oder ist der zumindest ausgeblendet?

    Klappt es ganz sicher noch mit Version 2.17.1 (Download) oder könnte das schon vorher aufgetreten sein?

    Viele Grüße
    Thomas

    Thread Starter LPZ

    (@mexl)

    Hallo Thomas,

    danke dir für die schnelle Antwort. Der Shortcode erscheint nicht, er läuft anscheinend, zeigt aber nichts an. Ich bin mir ziemlich sicher, dass es bei 2.17.1 noch ging, ich mache gleich mal ein Downgrade und gebe dir Bescheid. Danke für deine Bemühung.

    Liebe Grüße, Matthias

    Thread Starter LPZ

    (@mexl)

    Ich kann bestätigen, dass es bei 2.17.1 funktioniert.

    Plugin Author Thomas M

    (@webzunft)

    Vielen Dank für die Bestätigung. Nutzt du irgendwelche Hooks von Image Source Control oder sonst irgendwelche Anpassungen?

    Thread Starter LPZ

    (@mexl)

    Nein, nur den Shortcode um die Liste anzuzeigen…

    Plugin Author Thomas M

    (@webzunft)

    Werden woanders Quellen angezeigt, also als Overlay oder unterhalb von Beiträgen?

    Klappt es, wenn du den Shortcode auf der Seite verschiebst – ganz nach oben oder ganz nach unten?

    Thread Starter LPZ

    (@mexl)

    Hallo Thomas,

    wir verwenden nur den Shortcode auf einer Seite. Unter Beiträgen oder im Bild etc. all das verwenden wir nicht. Wir haben Seiten, wo der Shortcode ganz oben bzw. ganz unten ist – selbe Resultat. Ich habe nun alles downgegraded.

    Plugin Author Thomas M

    (@webzunft)

    Komisch.

    Gibt es einen Unterschied, wenn du in den Plugineinstellungen unter Globale Quellenliste > Enthaltene Bilder, die Einstellung wechselst?

    Wenn du “Alle Bilder” wählst und plötzlich tauchen Bilder auf, dann muss etwas mit dem Bild-Index kaputt sein.

    Erscheinen die Bilder in der Liste, wenn du ein paar Beiträge im Frontend öffnest?

    Thread Starter LPZ

    (@mexl)

    Ich habe es getestet und eine unwichtigere Seite upgegraded.

    • Nach dem Upgrade sind die Bilder wieder weg.
    • “Enthaltene Bilder” habe ich auf “Alle Bilder” gewechselt. Keine Änderung beim Output.
    • Beiträge im Frontend öffnen – leider nein. Keine Bilder.

    Wie gesagt, es passiert bei allen unseren Seiten mit unterschiedlichen Themes/Buildern. Server Logs zeigen keine Fehler. Developer Console zeigt auch keine Skript Fehler oder ähnliches…

    Plugin Author Thomas M

    (@webzunft)

    Ich habe den Übeltäter gefunden. Die Option “Vom Verzeichnis ausschließen” konnte dazu führen, dass gar keine Quellen angezeigt wurden.

    Die Lösung geht gleich mit Version 2.18.1 online.

    Danke für den Hinweis!

    Thread Starter LPZ

    (@mexl)

    Vielen Dank für die schnelle Hilfe!

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.