• Resolved dpfilms

    (@dpfilms)


    Hello, I downloaded the Nextgen plugin but it has been buggy the whole time. Here’s what I have done so far.

    1. I uploaded my files and created a gallery. I tested this and it shows on my page as a gallery.

    2. Here is where the problem started. I created an album and inserted it on my page. The album shows but when I click on it none of my photos show at all. Why?

    And yes I dragged and dropped my gallery into my album and still nothing. On top of that when I try to edit the album in from the button on my page it glitches.

    I wanted to purchases this plugin but if this is how it is I’ll pass. Unless this can be fixed.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @dpfilms,

    We are sorry to hear of the encountered problems. I hope that you wouldn’t mind checking if your gallery and album names don’t contain special characters like &,”,@, or consist of plain numeric years because NextGen creates the gallery’s link based on the album’s and gallery’s names and by WP standards, using a special character would cause the link breakage, also using the numeric year will force NextGen to load the archive page for that year ( that NextGen can’t show up ) and respectively will give the “No images found” problem.

    Thanks for your understanding,
    Mihai

    Thread Starter dpfilms

    (@dpfilms)

    thank you for your quick response and thank you that worked. My bad!

    I was also wondering how do I get rid of the titles for the pictures being shown? I don’t like how it displays a black bar across the bottom image.

    thank you.

    Hi @dpfilms.

    We are happy to help!

    Please, share with us the link to your site so we can take a look and see what display or lightbox are you currently using.

    Many thanks!

    – Gaby, Customer Support

    Thread Starter dpfilms

    (@dpfilms)

    Sure here is the link. Let me know thank you 😀

    https://dpfilmsproductions.com/photography/

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi

    You can hide the SimpleLightbox’ captions by adding the CSS rule from below to “Gallery -> Other Options -> Styles”:

    .sl-wrapper .sl-image .sl-caption {
    display: none !important;
    }

    This should help,
    Mihai

    Thread Starter dpfilms

    (@dpfilms)

    perfect thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Buggy Plugin’ is closed to new replies.