Support » Plugin: The Events Calendar » buggy buggy buggy

  • I am a long time user of this plugin but I am having to move away from it. They overcomplicate the process, and in our case it seems hey did a horrible job as they upgraded the plugin as they basically broke any any previous customizations, and it seems to generate non-accessible code. Also, I have had it total crash a site, just tying to upgrade or delete it.

    Maybe we are doing something wrong, but it is no worth the hassle trying to get this plugin to work. We will get it working on one site, just to have it break on another. Hopefully others are having better results.

    • This topic was modified 1 year, 1 month ago by timbobo.
Viewing 1 replies (of 1 total)
  • Plugin Author Andras Guseo

    (@aguseo)

    Hi @timbobo

    Sorry to hear about the troubles you’ve been having.

    I guess the customizations broke because we removed code for the legacy v1 design.

    We have launched the updated designs (a.k.a. v2 views) 3 years ago, in January 2020. Since the launch we have regularly communicated that support for the v1 views will come to an end. This happened in September 2022, giving everyone at least 2.5 years to test and switch to the v2 views.

    If you need help moving over to the new design, I invite you to reach out to our support team.

    If you are a free user you can open a support thread here.

    If you have any of our premium plugins, then you can open a support ticket here.

    We’d be glad to help.

    Cheers,
    Andras

Viewing 1 replies (of 1 total)
  • The topic ‘buggy buggy buggy’ is closed to new replies.