WordPress.org

Forums

Image Gallery
[resolved] Buggy (7 posts)

  1. Trollhunter
    Member
    Posted 7 months ago #

    Hi, this is more feedback than anything else. I'm using the Genesis framework 2.1.2 and I'm creating a very basic child theme on top.

    On the "General Options" page, the options are accessible on page load, but once I click on any of the tabs, everything disappears, and no options are visible.

    Also, the link on that page that is supposed to take you to the user manual (http://huge-it.com/wordpress-plugins-image-gallery-user-manual/) is a dead link.

    I have no other plugins installed.

  2. Lolo2013
    Member
    Posted 7 months ago #

    The same for me! I just bought the plugin....On my general options only ’blocks tuggle up/down’ is available. The other options are empty.....how do i do for activate it?

  3. subdvr
    Member
    Posted 7 months ago #

    With regards the tabs, you need to right click, open in new tab, they will work fine.

  4. Lolo2013
    Member
    Posted 6 months ago #

    With Fn+F5 and Command R, it works! Thanks a lot!

  5. Huge-IT
    Member
    Plugin Author

    Posted 6 months ago #

    Dear customers after last update this issue has been fixed for free version users. For commercial version users it fixed too but they should contact us on info@huge-it.com to get the updated pro version.
    And yes please after updating at first please press Ctrl+F5 / Fn+F5 on portfolio admin pages.

  6. optimalreachmedia
    Member
    Posted 6 months ago #


  7. Afrophire Magazine
    Member
    Posted 6 months ago #

    I recently purchased the pro version of the plugin and the gallery photos do not show unless the page is refreshed. I've emailed for a solution twice now. If I do not hear from someone soon I will pursue a refund of my $30.

Reply

You must log in to post.

About this Plugin

About this Topic