WordPress.org

Support

Support » Requests and Feedback » [BUG] WYSIWYG editor strips ‘nbsp’

[BUG] WYSIWYG editor strips ‘nbsp’

  •   gets stripped and replaced with ” ” (space)

    ARGHHHHHH… even this forum does this too. Okay, okay, let me rephrase this:

      gets stripped and replaced with ” ” (space)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Please! If you have various bugs in the RTE or whatever.. keep them all in one thread! Anyway.. post the bugs over here: http://trac.wordpress.org/ Good luck!

    Also, join one of these email lists.. and post the problems there as well.
    http://lists.automattic.com/mailman/listinfo/wp-testers
    http://lists.automattic.com/mailman/listinfo/wp-hackers

    spencerp

    /Replying with the same response as the first one, to keep them outta the dang “no-replies” section.. Also, to keep a descent reply for future reference purposes.

    NO! I didn’t miss this one.. just coming in a little late.. that’s all.. hahaha.. whee!

    Thanks…..

    All of a sudden there’s another site I have to visit to submit bugs/problems/etc.

    I understand WordPress is free software, but it also takes some effort on others to even simply report bugs or problems.

    It’s somehow easier to get listed on search engines than to report problems these days…. *sigh*

    All of a sudden there’s another site I have to visit to submit bugs/problems/etc.

    Sorry, but no. There has only ever been one place to report bugs found in WordPress. And though many folks may think so, the support forums have never been that place.

    Document on how to report bugs:
    http://codex.wordpress.org/Submitting_Bugs

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[BUG] WYSIWYG editor strips ‘nbsp’’ is closed to new replies.