Support » Plugin: jQuery Archive List Widget » Bug with the last WPML Update

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Miguel Useche

    (@skatox)

    Can you give me more details? Is it a JS error or something?

    Hi,
    this is the error that appears before the list of the archived pages:

    Warning: Missing argument 2 for SitePress::getarchives_join() in /home/userxyz/public_html/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 3641

    Warning: array_key_exists() expects parameter 2 to be array, null given in /home/userxyz/public_html/wp-content/plugins/sitepress-multilingual-cms/sitepress.class.php on line 3643

    Plugin Author Miguel Useche

    (@skatox)

    I was checking, but the error is on sitepress-multilingual-cms. If you disable my plugin it goes away?

    Because the error seems to be related to sitepress-multilingual-cms and not mi plugin

    Yes. Its something between the both plugins. You dont have wpml to test ?

    Plugin Author Miguel Useche

    (@skatox)

    No, but I can install it. Is there any configuration that I’ve to do?

    No, there is no special config.

    Plugin Author Miguel Useche

    (@skatox)

    Fixed in latest version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Bug with the last WPML Update’ is closed to new replies.