WordPress.org

Forums

WP Super Cache
Bug with Saving Scheduler Time (1 post)

  1. technabob
    Member
    Posted 1 year ago #

    So I've been dealing with an annoying bug in WP-SuperCache for quite some time now, but I figured I'd finally mention it. Basically, if you have changed the scheduler to run on a timer (i.e. 600 seconds), and then change ANY other setting on the Advanced tab and save, it defaults back to the clock setting instead of timer. I've missed this countless times and then find that my cache isn't clearing frequently enough.

    http://wordpress.org/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic