Support » Plugin: User Access Manager - NextGEN Gallery Extension » Bug with new version of UAM

  • Laurent

    (@bigloltrash)


    Hello,
    I’ve just update AUM and had a lot of issues…
    I had to inactivate UAM Nextgen Gallery extension before reinstall UAM, update UAM next.
    When I try to activate UAM Nextgen Gallery extension, Activation is impossible and I have a system error message :
    “Catchable fatal error: Argument 5 passed to UserAccessManagerNextGenGallery\Controller\FrontendController::__construct() must be an instance of UserAccessManager\AccessHandler\AccessHandler, instance of UserAccessManager\Access\AccessHandler given, called in /home/carnetde/pdv-photo/wp-content/plugins/user-access-manager-nextgen-gallery-extension/user-access-manager-nextgen-gallery-extension.php on line 118 and defined in /home/carnetde/pdv-photo/wp-content/plugins/user-access-manager-nextgen-gallery-extension/src/UserAccessManagerNextGenGallery/Controller/FrontendController.php on line 41”

    Can you help me ? Did you ever know this issue ?
    Thank you so much.

    Laurent.

    • This topic was modified 1 year, 7 months ago by Laurent.
Viewing 1 replies (of 1 total)
  • Laurent

    (@bigloltrash)

    On a second website, I have the same issue :

    “Catchable fatal error: Argument 5 passed to UserAccessManagerNextGenGallery\Controller\FrontendController::__construct() must be an instance of UserAccessManager\AccessHandler\AccessHandler, instance of UserAccessManager\Access\AccessHandler given, called in /home/carnetde/cassium-forge/wp-content/plugins/user-access-manager-nextgen-gallery-extension/user-access-manager-nextgen-gallery-extension.php on line 118 and defined in /home/carnetde/cassium-forge/wp-content/plugins/user-access-manager-nextgen-gallery-extension/src/UserAccessManagerNextGenGallery/Controller/FrontendController.php on line 41”

    It is not only a matter of the first website configuration.

    I hope it will help.
    Thank you,

    Laurent.

    • This reply was modified 1 year, 7 months ago by Laurent.
Viewing 1 replies (of 1 total)
  • The topic ‘Bug with new version of UAM’ is closed to new replies.