Support » Plugin: Events Made Easy » Bug with mail dispatch since 2.1.60 or 2.1.61

  • Resolved roundaboutweb

    (@roundaboutweb)


    Since Version 2.1.60 or 2.1.61 no mails will be send.
    With Version 2.1.59 it works fine.
    The mail dispatch only works, if you are logged into the backend.
    I have already disabled all other plugins, but that doesn’t solve the error.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello Franky

    I also confirm that I have a problem with my email. A generic mail sent to all the people in EME is not sent to all of them. A reservation is not always confirmed to the reseller and is not informed to the author of the event who is also the default contact person.

    Plugin Author Franky

    (@liedekef)

    Did you check the setting if the queuing is activated? And if so: configured in the “scheduled actions”?
    Also, for generic mails being sent, you can check the mail report too to see if it got planned and sent. And if there all is correct, maybe your mailserver is limiting you …

    I don’t use the queue. One particular point is that I checked and found the problem on a MAMP installation. It was amazing to see the missing mails go away when reinstalling version 2.1.59.
    If there’s a real problem there should be other users reporting it?

    Plugin Author Franky

    (@liedekef)

    2.1.59 and newer are identical in mailing settings (no new stuff or code changes).
    But what do you mean with “the missing mails go away”? Do you mean those mails got sent out without further action?
    FYI, the total list of changes between 2.1.59 and 2.1.61:
    https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2239238%40events-made-easy%2Ftrunk&old=2228994%40events-made-easy%2Ftrunk&sfp_email=&sfph_mail=#file4
    Also, this is weird: “A generic mail sent to all the people in EME is not sent to all of them”. Does that mean some are missing? Did you check the mail report for that?
    Also, if there’s something in the queue that you’re not aware of, you can see the total amount of messages in the queue via “Scheduled actions”. If it says there “There are no messages in the mail queue.” then all were processed (or the queue is not active).

    Missing mail: mail that should have left and didn’t arrive.
    The mails actually arrived simultaneously with the reinstallation of the files of version 2.1.59 (instead of 2.1.61 that I had on MAMP).
    The mail report is instantaneous and is not kept, in my opinion, if it hasn’t been queued.

    Plugin Author Franky

    (@liedekef)

    @roundaboutweb : your question is being tackled in another thread now, and @f14m07 indicated in another thread it might have been related to his setup, so I’ll close this now.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Bug with mail dispatch since 2.1.60 or 2.1.61’ is closed to new replies.