Support » Plugin: CDN Enabler » Bug with local/cdn assets

  • Resolved sdawales

    (@sdawales)


    Hey guys,

    Very simple issue. My manifest.json was being served by the CDN and not locally. I changed the offending code on my side, flushed the complete zone, deleted my cache, then hit the save changes button on cache enabler to further delete cache. Manifest was still being served by the cdn.

    Tried again and again thinking it must be a cache issue. Could not get it to serve from local server. Kept testing and it would only be served locally if I deactivated CDN enabler. I had no special setting at all. Just default.

    Lastly, I uninstalled the plugin and reinstalled. All good now but it seems to me that it is a bug within cdn enabler and if it is not, it should be because it is a PITA.

    Thank you.

Viewing 1 replies (of 1 total)
  • Plugin Support Corey

    (@coreyk)

    I’m unable to replicate this issue when using the latest versions of both the CDN Enabler plugin (1.0.9) and WordPress (5.4.1). If .json or the directory in which a manifest.json file is excluded the CDN Enabler plugin doesn’t rewrite the serving URL to the CDN URL.

    It’s possible that you had an additional cache layer that needed to be cleared, like on your server or browser.

Viewing 1 replies (of 1 total)
  • The topic ‘Bug with local/cdn assets’ is closed to new replies.