WordPress.org

Support

Support » Plugins and Hacks » [Resolved] bug with lastest posts widget in search page

[Resolved] bug with lastest posts widget in search page

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Ofer Wald
    Member

    @oferwald

    And this happens in the default language or just in translated languages?

    We will have to debug this to find the problem, feel free to contact us directly with more details (such as your site address and credentials)

    it happens constantly, seems to be linked with length of post title more than with default/translated language..
    i created a test website for you so you can debug as long as you need but where could i send admin credentials? do you have a specific email address?
    kind regards

    made quick test and it’s not linked with post title lenght, but don’t know what could be since your plugin is the only one active in this test website..

    Plugin Author Ofer Wald
    Member

    @oferwald

    Hi,

    Please use the contact form on http://transposh.org

    We’ll try to debug this

    just sent

    did you get my message?

    Plugin Author Ofer Wald
    Member

    @oferwald

    Got it, replied 🙂

    thanks! if anyone’s having same issue, just disable search integration feature in Transposh 🙂
    honestly i didn’t find this suggestion elsewhere!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] bug with lastest posts widget in search page’ is closed to new replies.