WordPress.org

Support

Support » Requests and Feedback » Bug with images in 2.8.5

Bug with images in 2.8.5

  • holmpage
    Participant

    @holmpage

    I’ve updated to 2.8.5. Now I cannot insert images, with or without captions, in posts or pages, and I cannot update posts or pages that contain images. When I hit the update button, I get a front-end view of the site with a 404 – Not Found error. The URI reads http://www.domain.tld/wp-admin/post.php. I am not having this problem with text changes. Please fix this!

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    No such problems in my 2.8.5 sites.

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    No such problems for me 2

    holmpage
    Participant

    @holmpage

    Me again. I tried it again the next day and it was fine! No problems now. I didn’t try deactivating any plugins, change the theme or anything, but thanks for the suggestions. I had just started using the audio-player plugin at the time, and at first thought it was interfering. But it was a problem with other pages too, ones without audio. Perhaps it was a matter of something lingering in the cache from setting up the plugin…. a mystery still.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bug with images in 2.8.5’ is closed to new replies.