Support » Plugin: Liteweight Podcast » Bug (with firefox

  • Resolved Jean-Christophe

    (@jeanbeatle)


    WP Configuration

    – VWordPress version : 5.5.3
    – PHP/MySQL version : 7.4.13 / 5.5.5
    – Thème : Neve
    – Thème URI : https://themeisle.com/themes/neve/
    – Extensions : ACF Content Analysis for Yoast SEO (3.0), Advanced Custom Fields (5.9.3), Advanced Editor Tools (previously TinyMCE Advanced) (5.5.1), Akismet Anti-Spam (4.1.7), All-in-One WP Migration (7.31), Black Studio TinyMCE Widget (2.6.9), Captcha Bank (4.0.35), Classic Editor (1.6), Contact Form 7 (5.3.1), Cookie Notice (1.3.2), Disable Gutenberg (2.3), Easy Google Fonts (1.4.4), Elementor (3.0.14), Essential Addons for Elementor (4.3.7), Forum_wordpress_fr (4.2), HT Mega – Absolute Addons for Elementor Page Builder (1.4.9), Supreme Google Webfonts (2.0.1), Title Remover (1.2.1), WP Author, Date and Meta Remover (1.0.5), WP Links Page (4.5.4), WP Maintenance (5.1.0), WP Podcast (1.3), WP Rollback (1.7.1), WPS Cleaner (1.6), WP Super Cache (1.7.1), Yoast SEO (15.4), YotuWP – YouTube Gallery (1.3.4.5)
    – Website : https://ecoleethpi.fr
    – Hosting: Apache

    Hello,

    In the PODCAST section of this page, i have problem with playing mp3’s file using WP Podcast with Firefox and Safari. There’s a bug in viewing. Player don’t start. Everything is ok using Opera and Chrome.

    Other question : how can i show podcast’s description ? i’d like to show podcast’s title, episode’s title and description. I only have episode’s title.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Bug (with firefox’ is closed to new replies.