Support » Fixing WordPress » Bug with admin panel

  • Hi all!
    Hello everyone! I newly installed wordpress on my new hosting (web host who assured me that I could have WordPress with him). The installation went smoothly (they installed a button that does the automatic installation). However when I log on the admin panel, everything is deconstructed … I have a white background and I have no visual, in the sense that I have only the menu links to my left. The version of WordPress would be up to date and I do not have active plug-ins … What can I do? Thank you in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi all!
    Hello everyone! I newly installed wordpress on my new hosting (web host who assured me that I could have WordPress with him). The installation went smoothly (they installed a button that does the automatic installation). However when I log on the admin panel, everything is deconstructed … I have a white background and I have no visual, in the sense that I have only the menu links to my left. The version of WordPress would be up to date and I do not have active plug-ins … What can I do? Thank you in advance.

    What I see

    Try manually resetting your plugins (no Dashboard access required). If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the default theme to activate and hopefully rule-out a theme-specific issue (theme functions can interfere like plugins).

    🙂 Thanks for the answer !

    I rename it with the name it actually has it right?
    Because I have no plug-ins on my site, so the problem does not come from there …

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.