WordPress.org

Support

Support » Plugins and Hacks » [Resolved] BUG: white-space at beginning of template interfering w/ HTTP headers

[Resolved] BUG: white-space at beginning of template interfering w/ HTTP headers

  • Hi,
    you have a tiny bit of white-space after the ?> in ecp-page-template.php, which results in a PHP “headers already sent” error if the theme’s header.php does anything w/ the HTTP header(‘…’) method.

    i fix it locally, but of course it keeps coming back w/ updates, and i really want to avoid copy-pasting that file verbatim into my /events folder.

    Thanks!

    http://wordpress.org/extend/plugins/the-events-calendar/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi nemoDreamer,

    Thanks for the report! Fortunately in 3.0 this won’t be an issue anymore and there won’t be any other updates until then 🙂

    – Jonah

    Thanks, Jonah!

    You’re welcome nemoDreamer, if there’s anything else you need help with, please let us know.

    Thanks,
    – Jonah

    I love this plugin (The Events Calendar) but unfortunately it messes up my slider in the header on the front page?

    I am new to WordPress and have no idea if this is fixable.

    Any suggestions?

    I am including the url to the development site but right now the plugin is not active.

    http://dev-naylor.com/opsouth

    Hey aahtst52,

    this is a discussion about the headers that the server sends to the browser, not “headers” inside of a theme.

    I suggest you start a new thread for your issue, as this one is closed.
    Also, attach a link to a screenshot, so people can help you out if you’ve de-activated the plug-in.

    Good luck!

    Yes aahtst52, as nemoDreamer pointed out, please create a new thread for your issue.

    Thanks,
    Jonah

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] BUG: white-space at beginning of template interfering w/ HTTP headers’ is closed to new replies.