WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Bug when using two different accounts on multisite

[Resolved] Bug when using two different accounts on multisite

  • I’m running a multisite WordPress with different domains mapped to each site. I’ve installed Cloudinary on two different sites, with separate Cloudinary accounts linked to each site. So far, so good.

    When I upload files to Cloudinary on the second site, it uploads the images to the first Cloudinary account. The second Cloudinary account stays empty.

    On the first site, I can insert images that were uploaded via the second site, into posts. Similarly, I can insert images that were uploaded via the first site into posts on the second site.

    I have checked the CLOUDINARY_URL variables, and they’re different for the two sites.

    I’m not sure if that made sense. :/

    http://wordpress.org/extend/plugins/cloudinary-image-management-and-manipulation-in-the-cloud-cdn/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I think I found out why it works that way.
    I was logged into my first Cloudinary account OUTSIDE of WordPress. ie, on cloudinary.com directly. Any images uploaded in the same browser session as a logged in account on cloudinary.com will upload images into that account, irrespective of the account linked to the site.

    Again, I hope I made sense.

    Plugin Author cloudinary

    @cloudinary

    Hi,
    Thank you for reporting this issue.

    A browser session is indeed maintained while performing sign-in to Cloudinary through the WordPress plugin.

    We will look into it and update you when we have a solution.

    Currently, you should make sure not to work simultaneously on multiple WP sites from the same browser.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Bug when using two different accounts on multisite’ is closed to new replies.